View Issue Details

IDProjectCategoryView StatusLast Update
0008656New issuesMovementpublic2014-11-25 11:59
ReporterElSebi123Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0008656: Swim bug with low FPS
Description

Well, basically: The lower your FPS, the faster you swim. The minimum is reached at 16 FPS, where your speed will the the highest.
Video showing the difference:
http://m.youtube.com/watch?v=pD14I7SpQm4

Steps To Reproduce
  1. Download a recording tool (Bandicam for example)
  2. Set the FPS to 16 when recording
  3. Just before going into the water, press the record button to lower your FPS
TagsNo tags attached.

Relationships

duplicate of 0006125 resolvedSaml1er Multi Theft Auto : San Andreas Can't swim fast on high FPS 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change