View Issue Details

IDProjectCategoryView StatusLast Update
0008510Multi Theft Auto : San AndreasClientpublic2014-09-01 19:44
ReporterAboShanabAssigned ToJusonex 
PrioritynormalSeveritycrashReproducibilitysometimes
Status resolvedResolutionfixed 
PlatformWindowsOSx32OS Version8.1
Product Version 
Target Version1.4.1Fixed in Version1.4.1 
Summary0008510: Crash caused by calling downloadFile within onClientResourceStop
Description

When i play with car
mta sa give me Crash !
Link : http://www.m5zn.com/newuploads/2014/09/01/jpg//c94a3f1b57501b4.jpg

Steps To Reproduce

Picture
Link : http://www.m5zn.com/newuploads/2014/09/01/jpg//c94a3f1b57501b4.jpg

TagsNo tags attached.

Activities

Dutchman101

2014-09-01 18:37

updater   ~~0021910

If you didnt already, can you provide the crashdump?
Go to Program files>MTA San Andreas 1.4>MTA>Dumps>, zip the 'private' folder and upload it

Jusonex

2014-09-01 18:49

administrator   ~~0021911

Fixed in https://code.google.com/p/mtasa-blue/source/detail?r=6842

Issue History

Date Modified Username Field Change