View Issue Details

IDProjectCategoryView StatusLast Update
0008421Multi Theft Auto : San AndreasServerpublic2014-08-04 11:18
ReporterEt-winAssigned Toccw 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.4.1Fixed in Version1.4.1 
Summary0008421: Not showing in scoreboard after setPlayerTeam
Description

Hello,

As soon as I set someone in a team as soon as the resource starts, it disappears from the Scoreboard. After stopping/starting a gamemode/map it still doesn't show the name(s), which means a bug.

On the picture:

[3xC]Et-win has been set into the team by setPlayerTeam when the resource started. (Just setPlayerTeam without function)
[3xC]Et-win(ML) has been moved by my script by clicking on a button (setPlayerTeam)
[3xC]Et-win(C) just joined.

As you can see, [3xC]Et-win is not visible on the Scoreboad.

TagsNo tags attached.

Activities

Et-win

2014-08-02 15:30

viewer   ~~0021623

PS: This was not a problem in MTA 1.3.5. Today I deleted MTA 1.3.5 completely and reïnstalled the fresh MTA 1.4 (From mtasa.com). Since this moment the problem is showing.

Dutchman101

2014-08-04 01:33

updater   ~~0021654

Fixed in https://code.google.com/p/mtasa-blue/source/detail?r=6777

Et-win

2014-08-04 09:46

viewer   ~~0021655

Thank you!

Issue History

Date Modified Username Field Change