View Issue Details

IDProjectCategoryView StatusLast Update
0008392Multi Theft Auto : San AndreasScriptingpublic2014-07-30 16:52
ReporterGeramyAssigned Tosbx320 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.4.1 
Summary0008392: utfLen not working anymore
Description

utfLen returns only false since Update 1.4

Steps To Reproduce

I have a Script which checks the Nickname with string.len against utfLen (for checking not having special symbols in the Nickname)

now my debug

outputDebugString("UTFLEN: "..tostring(utfLen(playerNick)).." ~= STRINGLEN "..tostring(string.len(playerNick)))

shows that utfLen only returns false

TagsNo tags attached.

Activities

Issue History

Date Modified Username Field Change