View Issue Details

IDProjectCategoryView StatusLast Update
0008391Multi Theft Auto : San AndreasClientpublic2014-08-03 14:47
ReporterDutchman101Assigned ToCazomino05 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.4.1Fixed in Version1.4.1 
Summary0008391: Satchel wrong positioning, introduced in latest proj commits
Description

After last projectile commits (from r6742) throwing satchels will bounce a bit into the surface it's thrown on aka disappear in the ground if thrown on the ground, for example cars, will spawn/stick itself inside the car

To understand what happens see the video

Steps To Reproduce

Reproduction video: https://www.youtube.com/watch?v=sFFuF39cjdM

Additional Information

Bug caused by recent commits, present on 1.4-6746 but not on r6741.

TagsNo tags attached.

Activities

Dutchman101

2014-07-31 06:34

updater   ~~0021549

Fixed in https://code.google.com/p/mtasa-blue/source/detail?r=6752

Cazomino05

2014-07-31 17:43

reporter   ~~0021569

did you test it and have confirmed it's fixed? I tested it I'd just like a second opinion

einheit-101

2014-08-03 14:43

reporter   ~~0021640

Last edited: 2014-08-03 14:45

View 2 revisions

You fixed it, works perfectly. This satchel fix offers some options for my upcoming resource i did not thought about earlier. I thought this issue is not fixable. But surprise!
8020 remains as the last obstacle :D

Issue History

Date Modified Username Field Change