View Issue Details

IDProjectCategoryView StatusLast Update
0008343Multi Theft Auto : San AndreasGUIpublic2014-07-26 23:06
ReporterDutchman101Assigned ToJusonex 
PrioritynoneSeveritytrivialReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target Version1.4Fixed in Version1.4 
Summary0008343: visual GUI bug (launcher)
Description

As it always had been there's a small white line on the very right of the launcher image, I look at it every day but it's not something big.

It has no priority at all but it would be nice to have the image misser corrected after all, even when only for the eye (the launcher logo represents MTA, and when the logo looks amateuristic it can be assumed by some people for MTA as a whole)

See the image here

TagsNo tags attached.

Activities

Dutchman101

2014-07-07 19:16

updater   ~~0021259

Btw, i take back my choice of words but it was because I wrote this in a hurry, was just indicating it would be really additional for it to be fixed but probably worth the effort.

Grafu

2014-07-07 21:30

viewer   ~~0021264

This line is scaring me to $&/&

Jusonex

2014-07-08 16:45

administrator   ~~0021283

Last edited: 2014-07-22 23:09

View 2 revisions

Fixed in https://code.google.com/p/mtasa-blue/source/detail?r=6656
https://code.google.com/p/mtasa-blue/source/detail?r=6706

Grafu

2014-07-08 20:39

viewer   ~~0021287

Haha, thanks ^_^

cedricpc

2014-07-21 17:33

viewer   ~~0021402

Last edited: 2014-07-21 18:12

View 4 revisions

Unfortunately, it's still not fixed for me.

However, the problem is not just single pixel line in my case, but a wide white area not only overflowing on the right, but also on the bottom. It seems like the area dedicated for the picture is approx. 33% bigger than the real picture size.

This problem occurs indifferently on Windows 7 or on Linux through Wine, but only on one laptop, it is ok on another. But the first one is an Optimus configuration, maybe that's related?

Another possibility is that it's a small 13" with a FHD display, but it would make sense only if I increased font size (DPI), isn't it?

Edit: Oh well, it looks in fact exactly like in bug #1714. Excepted that I'm not at 125% (=120 DPI on XP) but 100% (=96 DPI).

Jusonex

2014-07-22 13:28

administrator   ~~0021407

Could you please run MTADiag and post a link to the pastebin here?
More information on MTADiag: http://forum.mtasa.com/viewtopic.php?f=104&t=31668

Jusonex

2014-07-22 22:48

administrator   ~~0021414

Try the latest nightly please
http://nightly.mtasa.com/?mtasa-1.4-latest

cedricpc

2014-07-22 23:08

viewer   ~~0021415

In one word... Awesome! :D

It had been while since I'd seen the splash screen correctly displayed. ^^'

Thank you, issue definitively fixed for me too. :)

ccw

2014-07-26 23:06

administrator   ~~0021477

Splash is all grey for me now

Issue History

Date Modified Username Field Change