View Issue Details

IDProjectCategoryView StatusLast Update
0008318Multi Theft Auto : San AndreasServerpublic2015-05-22 11:13
ReporterasturelAssigned Toccw 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.5Fixed in Version1.5 
Summary0008318: [REQUEST] load x64 modules from different path than 32bit
Description

Since the x64 libraries have seperate directory it would be good to have the same for modules too.

TagsNo tags attached.

Activities

arranTuna

2014-06-28 22:28

manager   ~~0021175

And what benefit is there to having another directory?

asturel

2014-06-28 22:36

reporter   ~~0021176

same like with the mta server itself (where the libraries goes into mtadir/x64) since modules arent multilib-s either you have to switch between 32-64bit versions, while you can just run mtaserverx64 from the same dir. basicly u can switch back to 32bit whatever when u want without doing anything

arranTuna

2015-05-22 11:13

manager   ~~0023285

https://github.com/multitheftauto/mtasa-blue/commit/1480067ced2b0e0c7790a6920d17823c2651ad20

Issue History

Date Modified Username Field Change