View Issue Details

IDProjectCategoryView StatusLast Update
0008303Multi Theft Auto : San AndreasGUIpublic2014-07-29 11:57
ReporterGrafuAssigned Toccw 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platform64-bitOSWindowsOS Version8 Pro
Product Version 
Target Version1.4Fixed in Version1.4 
Summary0008303: Some GUI problems
Description

"Please enter the password to the server:" label goes under the edit box of the server: http://s16.postimg.org/l3jtagjet/password.png

"Show something resolutions" label and the tickbox goes off the tab area: http://s21.postimg.org/4gpr761w7/video.png

TagsNo tags attached.

Activities

arranTuna

2014-06-25 19:27

manager   ~~0021110

Client version?

Unable to reproduce either with v1.4-release-6599

Grafu

2014-06-25 20:41

viewer   ~~0021114

Last edited: 2014-07-28 23:14

View 3 revisions

v1.3.5-release-6578

Issue History

Date Modified Username Field Change