View Issue Details

IDProjectCategoryView StatusLast Update
0008206Multi Theft Auto : San AndreasMulti Theft Auto : San Andreaspublic2014-06-14 06:18
Reporterbradio10Assigned Toccw 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.4Fixed in Version1.4 
Summary0008206: Serial is different on my server compared to my game itself
Description

When I joined my game and checked the admin panel, it shows my serial as being completely different to my serial when I type "serial" in the console.

Steps To Reproduce

Join a server.
Type "serial" in the console
Check the admin panel and it is differen't

Additional Information

Not sure if it is an admin panel bug or a game bug.
The serial when I type "serial" in the console is my old and original serial.
The one in the admin panel is the different one.

TagsNo tags attached.

Activities

bradio10

2014-04-25 12:06

viewer   ~~0020761

Also, just to clarify, this was straight after the Nightly Update on the 25/04/2014

TAPL

2014-04-25 16:36

viewer   ~~0020763

getPlayerSerial client side return different serial than the server side.

I've notice that my serial changed since i upgraded my "motherboard + cpu + ram" but same hard disk, now in r6345 i can see my previous serial before i change the hardware is what getPlayerSerial server side return.

Fabio(GNR)

2014-04-25 16:42

viewer   ~~0020764

This is probably an anti-cheat measure?

StifflersMom

2014-04-25 18:16

updater   ~~0020766

btw. Client v1.3.5-release-6347 seems to fix it (for me)

TAPL

2014-05-02 20:37

viewer   ~~0020820

Tested on client r6365 and server r6365

For me it's still return different serial.

Issue History

Date Modified Username Field Change