View Issue Details

IDProjectCategoryView StatusLast Update
0008167Multi Theft Auto : San AndreasServerpublic2014-04-12 11:25
ReporterasturelAssigned Toccw 
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.4Fixed in Version1.4 
Summary0008167: [Request] Ability to turn off MTA's internal exception handler
Description

I would like to disable MTA's internal exception handler, because of this the core dumps are no longer created (and the MTA's dump not always usable and not full detailed like gdb's), only way to do proper backtrace is run MTA via gdb, which is bad (no auto restart e.g.).

Additional Information

Startup paramter for turn off exception handler would be good.

TagsNo tags attached.

Issue History

Date Modified Username Field Change