View Issue Details

IDProjectCategoryView StatusLast Update
0008146Multi Theft Auto : San AndreasServerpublic2016-01-25 11:33
ReporterStifflersMomAssigned Toccw 
PrioritynormalSeverityminorReproducibilitysometimes
Status closedResolutionfixed 
PlatformLinux x86_64OSOS Version
Product Version 
Target Version1.5.1Fixed in Version1.5.1 
Summary0008146: Server crashes randomly after a longer runtime
Description

We also had randomly crashes after longer runtimes (4 weeks countinous running the mta-server) with older versions, beginning with 1.3.4

Additional Information

Crashing were beginning with 1.3.4, we run the server since 1.1.x versions, but no crashes before.

TagsNo tags attached.

Activities

StifflersMom

2014-04-06 01:37

updater   ~~0020587

I added the last crash log from today, but older ones are also available.

ccw

2014-04-06 08:42

administrator   ~~0020590

Last edited: 2014-04-06 09:30

View 2 revisions

Yes, give more stuff

Make sure you are using the latest server from http://linux.mtasa.com/

StifflersMom

2014-04-07 18:49

updater   ~~0020616

Mostly, we run the newest version as fast as possible, after the last crash we updated to 6288 on last weekend.
I have included all crash logs we have since 1.3.4 version:
http://upload.mtasa.com/u/572670848/crashlogs.zip_

StifflersMom

2016-01-25 10:10

updater   ~~0024353

This should be closed, it's fixed a long time ago :)

Issue History

Date Modified Username Field Change