View Issue Details

IDProjectCategoryView StatusLast Update
0008138Multi Theft Auto : San AndreasInstallerpublic2014-06-17 18:43
ReporterarranTunaAssigned Toccw 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.4Fixed in Version1.4 
Summary0008138: Windows 64 bit Installer works but won't close
Description

I decided to give the "Windows 64 bit server" and the installer works but there's an error about GTA SA install directory not existing (makes no sense for a server) and after clicking ok on that, the main installer window says it's completed the installation but none of the buttons can be pressed to close it the only way to close it is with end process.

After starting it I noticed it says "Experimental 64 bit server DO NOT USE!" well it seems to be working alright for me so far, except for the installer not working and if we're really not meant to use it, should say that on nightly.mtasa.com

TagsNo tags attached.

Activities

arranTuna

2014-06-17 18:43

manager   ~~0021042

Seems to work nicely now.

Issue History

Date Modified Username Field Change