View Issue Details

IDProjectCategoryView StatusLast Update
0007910Multi Theft Auto : San AndreasClientpublic2018-09-02 17:12
Reportertete_360Assigned To 
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionopen 
PlatformPCOSWindows 7OS VersionUltimate
Product Version 
Target VersionFixed in Version 
Summary0007910: Servers browser: player list weird problem
Description

When you browse servers, especially popular servers, you won't see all players in the Player list.

This explains it all: http://i.imgur.com/Caqa0GF.png

TagsNo tags attached.

Relationships

related to 0006334 closed New Feature Requests Improve the server browser 
has duplicate 0008611 closed New issues Bug In Server Browser with player list 

Activities

Dutchman101

2013-11-25 23:28

updater   ~~0019716

I can confirm this, it's been here since MTA Developers preview (after something got changed) and never got fixed.

Woovie

2013-11-25 23:47

manager   ~~0019719

Currently it is limited so that the information fits into 1 network packet. As per ccw, the solution would be to request a full list on server click. We will bounce around ideas though. We may come up with another solution.

Issue History

Date Modified Username Field Change