View Issue Details

IDProjectCategoryView StatusLast Update
0007882Multi Theft Auto : San AndreasClientpublic2014-06-14 06:25
ReporterTAPLAssigned Toccw 
PriorityhighSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.4Fixed in Version1.4 
Summary0007882: Throwing grenade cause crash.
Description

Starting from r5886 if anyone other than me throw grenade my mta will crash.

I Ask friend to test r5886 and he also crashed.

Additional Information

Version = 1.3.4-release-5886.0.000
Time = Sat Oct 26 23:14:01 2013
Module = D:\GTA San Andreas\GTA San Andreas\proxy_sa.exe
Code = 0xC0000005
Offset = 0x00132B82

EAX=FFFFD851 EBX=1F27B390 ECX=0992B2B8 EDX=40A00000 ESI=0992D851
EDI=0992B2B8 EBP=0028F9B8 ESP=0028F984 EIP=00532B82 FLG=00010212
CS=0023 DS=002B SS=002B ES=002B FS=0053 GS=002B

TagsNo tags attached.

Activities

ccw

2013-10-26 23:01

administrator   ~~0019567

I could not reproduce this in 'play' with a r5886 server and two r5886 clients

TAPL

2013-10-26 23:15

viewer   ~~0019568

I can reproduce it each time a player throw grenade.

My server IP/Port if you want to test: mtasa://198.20.110.135:22003

ccw

2013-10-26 23:22

administrator   ~~0019569

I found a problem with r5886 server, r5886 client and r5879(or earlier) client

Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=5890

ccw

2013-10-27 00:54

administrator   ~~0019570

Please test latest nightly

TAPL

2013-10-27 04:50

viewer   ~~0019571

I can't reproduce anymore.

Issue History

Date Modified Username Field Change