View Issue Details

IDProjectCategoryView StatusLast Update
0007803Multi Theft Auto : San AndreasMulti Theft Auto : San Andreaspublic2013-09-07 15:10
ReporterkakakskAssigned ToCazomino05 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformPCOSWindowsOS Version8 Pro
Product Version1.3.3 
Target Version1.3.4Fixed in Version1.3.4 
Summary0007803: Spoilers
Description

Spoilers? No more spoilers.

Steps To Reproduce
  1. Start freeroam.
  2. /cv 496
  3. Press F1 / upgrades
  4. No spoilers
TagsNo tags attached.

Relationships

child of 0007809 resolvedCazomino05 [p] Vehicles fall through the map and lose their syncer 

Activities

Cazomino05

2013-09-01 16:34

reporter   ~~0019257

Walt dies.

Cazomino05

2013-09-02 04:58

reporter   ~~0019264

due to recent changes to the upgrade system, do you know of any more of these "missing" upgrades?

the blista compact is apparently missing a ug_spoiler_dam marker

kakaksk

2013-09-02 07:32

viewer   ~~0019265

Well I have only noticed that every vehicle has no spoilers. Also headlights are there, but doesn't seem to work. Tested on stallion, broadway.

Cazomino05

2013-09-02 11:13

reporter   ~~0019268

Last edited: 2013-09-02 11:13

View 2 revisions

headlights never worked apparently.

I know the problem though I'll look at it

kakaksk

2013-09-06 20:22

viewer   ~~0019288

Spoilers are still missing and seems that only 1 type of headlights is available. There are also many upgrades which are missing for slot upgrades or the same upgrade is repeated 2 times like side skirts.

Cazomino05

2013-09-07 15:10

reporter   ~~0019293

Fixed in r5798

Issue History

Date Modified Username Field Change