View Issue Details

IDProjectCategoryView StatusLast Update
0007780Multi Theft Auto : San AndreasGUIpublic2013-09-05 02:04
ReporterTAPLAssigned Toccw 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platformr5715OSOS Version
Product Version1.3.3 
Target Version1.3.4Fixed in Version1.3.4 
Summary0007780: Console(F8) input focus begin lost when guiBringToFront or 'AlwaysOnTop' property used.
Description

I notice that when i start some resource through F8 i lost the input focus, this was annoying so i start to look at my resource and delete line by line until i discover what was the cause.

Steps To Reproduce

guiSetProperty(guiCreateWindow(300, 300, 300, 300, "Test", false), "AlwaysOnTop", "true")

OR

guiBringToFront(guiCreateWindow(300, 300, 300, 300, "Test", false))

TagsNo tags attached.

Activities

arranTuna

2013-08-21 13:34

manager   ~~0019178

I confirm, this is annoying. "start editor" is a quick way to reproduce.

TAPL

2013-08-24 08:52

viewer   ~~0019193

Last edited: 2013-08-24 08:52

View 2 revisions

I forget the fact that it wasn't only console which lost the input but edit and memo too.

r5747 fixed console only.

Issue History

Date Modified Username Field Change