View Issue Details

IDProjectCategoryView StatusLast Update
0007765Multi Theft Auto : San AndreasClientpublic2013-08-22 11:50
ReporterarezuAssigned Toccw 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.3.4Fixed in Version1.3.4 
Summary0007765: guiCreateFont fails each second time resource is started
Description

guiCreateFont fails each second time resource is started which means if it is working and you restart the resource, then next time it wont work and if you restart again it will work, it also happens if you reconnect without entering another server before. This never happens with dxCreateFont so i dont believe its because of hardware issue.

Steps To Reproduce

add guiCreateFont to load a font, restart the script and voilá.

TagsNo tags attached.

Activities

[EPG]TIM3

2013-08-12 01:07

viewer   ~~0019120

Uhm I can't seem to be able to reproduce the issue.
Are you sure that there is nothing else causing this issue? Try that on another resource and check if it still happens.

ccw

2013-08-22 11:50

administrator   ~~0019186

Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=5737

Issue History

Date Modified Username Field Change