View Issue Details

IDProjectCategoryView StatusLast Update
0007737New issuesMulti Theft Auto : San Andreaspublic2013-07-30 10:42
ReporterkakakskAssigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformPCOSWindows OS Version8
Summary0007737: Players with high fps swim much slower than the ones with low fps.
Description

As the summary says, players, whose fps is high, are swimming much slower than the ones with low fps.

Steps To Reproduce
  1. setFPSLimit(60)
  2. Enter water and start swimming. You will see yourself swimming really slowly.
  3. setFPSLimit(30)
  4. Enter water and start swimming. You will see yourself swimming much faster than before.
Additional Information

Laggers gain opportunity over high fps players in water. Water usage conception in mta becomes pretty useless.

TagsNo tags attached.

Relationships

duplicate of 0006125 resolvedSaml1er Multi Theft Auto : San Andreas Can't swim fast on high FPS 

Activities

Issue History

Date Modified Username Field Change