View Issue Details

IDProjectCategoryView StatusLast Update
0007713New issuesClientpublic2015-02-06 11:56
ReportermegathorxAssigned To 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0007713: fetchRemote traffic limitation instead of IP limitation
Description

I want to create a mod installer and I don't want to load the mod to the MTA server's main IP and then send it to the client. I want to load the mod directly by the client.

http://pokit.org/get/img/2d3956594924afb1451ab6e01280c372.jpg

TagsNo tags attached.

Relationships

duplicate of 0008648 resolvedJusonex Multi Theft Auto : San Andreas [Request] Allow clientside fetchRemote to access other servers 

Activities

megathorx

2015-02-06 11:14

viewer   ~~0022972

Use the whitelist/blacklist from cef?

Issue History

Date Modified Username Field Change