View Issue Details

IDProjectCategoryView StatusLast Update
0007699Multi Theft Auto : San AndreasClientpublic2013-07-11 09:03
ReporterTAPLAssigned Toccw 
PrioritynormalSeveritycrashReproducibilityrandom
Status resolvedResolutionfixed 
PlatformOSOS VersionWindows 7
Product Version 
Target Version1.3.4Fixed in Version1.3.4 
Summary0007699: Crash at certain position and interior
Description

x, y, z = 360.3, 205.64, 1008.4
interior: 3
Map: arena_51

At this place and especially with the gamemode 'Tactics', if you or someone near you or you was spectating him dead you will get crash.

I have tried the same map with the gamemode 'BaseMode' and the crash doesn't occur.

It's mostly script-related issue.

Steps To Reproduce

Tactics can be found there: http://code.google.com/p/mtasa-tactics/downloads/list

The Map: http://www.mediafire.com/?5m4zg30dacugb70

Additional Information

Version = 1.3.3-release-5588.0.000
Time = Tue Jul 09 23:29:48 2013
Module = C:\Program Files (x86)\MTA San Andreas 1.3\mta\game_sa.dll
Code = 0xC0000005
Offset = 0x00036250

EAX=00000000 EBX=00000008 ECX=06B23048 EDX=00000000 ESI=06B23048
EDI=04E0EE3C EBP=06B23048 ESP=0028F8A0 EIP=04DC6250 FLG=00210246
CS=0023 DS=002B SS=002B ES=002B FS=0053 GS=002B

=====================================================

Version = 1.3.3-release-5588.0.000
Time = Tue Jul 09 23:36:49 2013
Module = C:\Program Files (x86)\MTA San Andreas 1.3\mods\deathmatch\client.dll
Code = 0x40000015
Offset = 0x00085E0E

EAX=00000000 EBX=281A9F10 ECX=00000000 EDX=00000000 ESI=0028F710
EDI=281A9F10 EBP=0028F6E0 ESP=0028F674 EIP=16F05E0E FLG=00000202
CS=0023 DS=28002B SS=344E002B ES=C2002B FS=1CF0053 GS=16002B

Include image for second crash: http://i.imgur.com/yTXrv9E.png

TagsNo tags attached.

Activities

ccw

2013-07-10 03:02

administrator   ~~0018888

This may have been fixed in the latest nightly.
Please try http://nightly.mtasa.com/?mtasa-1.3.3-rc-latest

TAPL

2013-07-10 15:01

viewer   ~~0018891

I can't reproduce it anymore.

Looks fixed.

Issue History

Date Modified Username Field Change