View Issue Details

IDProjectCategoryView StatusLast Update
0007682Multi Theft Auto : San AndreasClientpublic2013-07-03 09:29
ReporterDutchman101Assigned Toccw 
PriorityhighSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
PlatformWin7 x64OSOS Version
Product Version 
Target Version1.3.4Fixed in Version1.3.4 
Summary0007682: MTA 1.3.3: 'Modified GTA3.img, SD #20' connect bug
Description

When connecting to Mini-Missions server, I get a disconnect as of #SD 20, saying I have a modified GTA3.img. I have not, even after replacing/reinstalling it still occurs. It happens at the today released MTA 1.3.3 r5584 stable.

Included a screenshot: [IMG]http://i44.tinypic.com/2wnqu7r.jpg[/IMG]
''This server requires a non-modified gta3.img. Please replace gta3.img.
''#SD #20 0501431''

If this doesnt get fixed, 1.3.3 users cant play Mini-Missions.
I do not know if other servers also have this.

Btw, Mini-Missions server is running 1.3.3 r5541.

Steps To Reproduce

On connecting this happens.

TagsNo tags attached.

Activities

ALBANDER

2013-07-02 20:39

viewer   ~~0018846

Last edited: 2013-07-02 20:47

View 4 revisions

you have modified gta3.img ? , or you download backup gta3.img

try reinstalling GTA and download MTA 1.3.2

please post gta3.img size here.

Dutchman101

2013-07-02 21:08

updater   ~~0018847

@albander, I have no modified gta3.img. It only happens at mini missions server, other servers are fine. I am reporting it because mini missions is quite big and it would be a pity if no players from there can use 1.3.3.

And im not talking about 1.3.2. Only 1.3.3 r5584 has this, I didnt have it with 1.3.3 r5545.

ALBANDER

2013-07-02 21:14

viewer   ~~0018848

Last edited: 2013-07-02 21:19

View 3 revisions

Does this happens in other servers enabled SD # 20 ?

maybe the bug in server Mini-Missions only

arranTuna

2013-07-02 21:22

manager   ~~0018850

If that's true they should disable SD #20 until it's fixed. Should use acpanel and disable dff + ifp instead.

Geramy

2013-07-02 21:42

viewer   ~~0018851

Guys.. its a big Problem. not only on mini missions Server.

I am the owner of "TerraTex MTA Reallife Server" and i can say that a lot of my users have the same problem. So i am forced to disable it, but i don't want it. Please fix it.

ccw

2013-07-03 00:19

administrator   ~~0018857

Try this patch:
http://nightly.mtasa.com/?mtasa-1.3.3-rc-latest

Dutchman101

2013-07-03 01:42

updater   ~~0018858

Thanks, fixed for me

Issue History

Date Modified Username Field Change