View Issue Details

IDProjectCategoryView StatusLast Update
0007659Multi Theft Auto : San AndreasClientpublic2013-06-18 12:44
ReporterDutchman101Assigned ToJusonex 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.3.4Fixed in Version1.3.4 
Summary0007659: 1.3.3 r5541 has a bug on high screen resolutions
Description

I got this from many people: When they run MTA 1.3.3 r5541 (latest) on resolutions higher than 1280 x 1024, they will get distorted graphics, as example on zooming with a sniper scope. Here is the picture:

[IMG]http://i40.tinypic.com/kbars1.jpg[/IMG]

It affects the gameplay, especially in deathmatch situations, please fix it (see picture for the problem) Thanks!

Additional Information

See the attached picture for what happens (this one was at resolution 1680 x 1050 when it happened)

TagsNo tags attached.

Activities

ccw

2013-06-17 18:27

administrator   ~~0018775

Is that the standard sniper scope graphic?
Does it happen on both windowed and full screen?
Are they using a custom d3d9.dll?
Does the problem happen on all servers?

DanceOrDie

2013-06-17 18:31

viewer   ~~0018776

This also happens on a custom scope graphic. Running in windowed mode here, r5537.

sbx320

2013-06-17 18:47

administrator   ~~0018777

Last edited: 2013-06-17 19:11

View 2 revisions

Happens in any window mode (fullscreen, windowed). Also this seems to affect all servers, even a default 1.3.3 r5541 server.

Trying to track down the change which caused it now.

Edit: Caused by http://code.google.com/p/mtasa-blue/source/detail?r=5416

Dutchman101

2013-06-17 19:19

updater   ~~0018778

@sbx, Please let it be reverted/fixed then, alot of 1.3.3 users suffering from this

Jusonex

2013-06-18 11:22

administrator   ~~0018780

Fixed in https://code.google.com/p/mtasa-blue/source/detail?r=5544

Issue History

Date Modified Username Field Change