View Issue Details

IDProjectCategoryView StatusLast Update
0007639Multi Theft Auto : San AndreasClientpublic2013-06-12 17:27
Reporter[GP_A]XetaQuakeAssigned Toccw 
PrioritynormalSeveritymajorReproducibilityrandom
Status resolvedResolutionfixed 
Product Version 
Target Version1.3.3Fixed in Version1.3.3 
Summary0007639: Crash in ReApplyMoveAnims
Description

A player of our server reported me this crash bug. It seems to be related to SetPedWalkingStyle

The client just crashes, without any crash dialog.
The core.log is as follows: http://pastebin.com/zLDMThJL

You'll find the client dump attached.

TagsNo tags attached.

Users sponsoring this issue
Sponsors List Total Sponsorship = EUR 1

2013-06-12 17:27: [THC]Lars-Marcel (EUR 1)
Users sponsoring this issue (Total Sponsorship = EUR 1)

Activities

x86

2013-06-03 13:04

administrator   ~~0018634

Please retest with newest 1.3.2 nightly.

[GP_A]XetaQuake

2013-06-11 20:08

viewer   ~~0018724

This fixed it. No more crashes, thank you! :)

Issue History

Date Modified Username Field Change