View Issue Details

IDProjectCategoryView StatusLast Update
0007595Multi Theft Auto : San AndreasClientpublic2013-05-08 12:14
ReporterSHC//SniperAssigned ToJusonex 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformWindowsOS8OS Versionx64
Product Version 
Target Version1.3.2Fixed in Version1.3.2 
Summary0007595: Admin panel customization window broken since 1.3.2
Description

Title say it all, blank GUI window appears when clicking on "Customize" in the default admin panel. Appears to be MTA rather than resource-related.

Additional Information

[2013-05-03 21:15:00] ERROR: admin\client\gui\admin_vehicle.lua:38: attempt to concatenate a boolean value

TagsNo tags attached.

Activities

SHC//Sniper

2013-05-03 21:56

reporter   ~~0018475

Fixed in r5357, close please.

Issue History

Date Modified Username Field Change