View Issue Details

IDProjectCategoryView StatusLast Update
0007588Multi Theft Auto : San AndreasClientpublic2013-05-08 12:14
ReporterStifflersMomAssigned Toccw 
PrioritynormalSeveritycrashReproducibilityrandom
Status resolvedResolutionfixed 
PlatformWindowsOSWindows 7OS Version32bit
Product Version 
Target Version1.3.2Fixed in Version1.3.2 
Summary0007588: Mass crashes in very near area
Description

We have serval mass crashes of players, which are very close together at the same point.

Steps To Reproduce

We couldn't reproduce that, because we not know what is causing the crash.

Additional Information

I have attached a dump file, which we received from one of the affected players. At crashing time, he was on foot with 6 other players and one player had a SWAT. He doesn't remember, what actually is going on, while MTA just crash.

Version = 1.3.1-release-5174.0.000
Time = Tue Apr 30 20:20:06 2013
Module = C:\Users\Niklas\Desktop\GtaSa\GTA - San Andreas\gta_sa.exe
Code = 0xC0000005
Offset = 0x000E0239

EAX=FFFFED2C EBX=14125BB8 ECX=13FD0048 EDX=3F800000 ESI=14125A78
EDI=1412FFFF EBP=1412FFFF ESP=0022FBB0 EIP=004E0239 FLG=00210202
CS=001B DS=0023 SS=0023 ES=0023 FS=003B GS=0000

the dump is attached.

TagsNo tags attached.

Activities

ccw

2013-04-30 21:49

administrator   ~~0018441

Looks like he has customized sound files. Get him to reinstall GTA. If the problems persists, ask for support on the forum.

StifflersMom

2013-04-30 21:56

updater   ~~0018443

This would explain the crash for him, but not the crash of 7 other player at the same time?

ccw

2013-04-30 21:59

administrator   ~~0018444

Dump from the others please

StifflersMom

2013-04-30 22:05

updater   ~~0018445

That may be a problem at this time. I know, this problem happens more times a day, so I will get more dumps at the next crash I think.

StifflersMom

2013-04-30 22:40

updater   ~~0018446

Lets try this one:
http://www65.zippyshare.com/v/32743479/file.html

Sitting in a sandking as Passenger, switching the engine off and on. With switching on, the passengers client crashes the same way. This is my own installation with NO custom sounds. The drivers cliend does not crash, even there were no other players around me.

ccw

2013-05-02 07:49

administrator   ~~0018462

Thanks for dumps. Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=5346

Issue History

Date Modified Username Field Change