View Issue Details

IDProjectCategoryView StatusLast Update
0007585Multi Theft Auto : San AndreasClientpublic2014-03-12 23:25
ReporterJacobSAssigned Tosbx320 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target Version1.4Fixed in Version1.4 
Summary0007585: createParticle() function
Description

Found this opcode for it: http://gtag.gtagaming.com/opcode-database/opcode/064B/

TagsNo tags attached.

Relationships

related to 0005902 resolvedsbx320 Not all FX are supported by MTA 

Activities

tete_360

2013-04-29 01:05

viewer   ~~0018420

What does this has to do with mta?

arranTuna

2013-04-29 01:07

manager   ~~0018421

It's from GTA SA, that's what.

tete_360

2013-04-29 01:08

viewer   ~~0018422

I think it's related to cleo scripting, not mta arran.

arranTuna

2013-04-29 01:14

manager   ~~0018423

Isn't this the same as the fxAdd* functions?

There's also an MTA resources that lets you do the other things like puke.

JacobS

2013-04-29 01:19

viewer   ~~0018424

Essentially I'd imagine it is the same as the fxAdd* functions but barely any of the particle effects are covered by them, just a select few whereas there's hundreds of particle effects.

Also I'm aware that there are resources to accommodate for it but all those do is replace objects with the particle models which is far from a universal solution because there aren't enough useless leftover replaceable models for them.

TheGTA

2013-06-06 11:24

updater   ~~0018663

Good idea. We need to uncover the particle system way more tho. Smells like a big project.

sbx320

2014-03-12 21:16

administrator   ~~0020370

Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=6208

Issue History

Date Modified Username Field Change