View Issue Details

IDProjectCategoryView StatusLast Update
0007551Multi Theft Auto : San AndreasClientpublic2014-06-14 06:25
ReporterdennisuniAssigned Toccw 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.4Fixed in Version1.4 
Summary0007551: Lua maths with larger numbers
Description

There seems to be something wrong with the Lua maths libary or whatever causes the bug.

When I try to take a number (< 10) from a large number it simply doesn't take the number from it.

Executing client-side command: 1364576384 - 1
Command results: 1364576384 [number]

Executing client-side command: 1364576384 + 1
Command results: 1364576384 [number]

Server-side seems to work fine though.

Additional Information

Executing client-side command: 1364576384 - 1
Command results: 1364576384 [number]

Executing client-side command: 1364576384 + 1
Command results: 1364576384 [number]

Executing client-side command: 1364576384 - 5
Command results: 1364576384 [number]

Executing client-side command: 1364576384 + 5
Command results: 1364576384 [number]

TagsNo tags attached.

Activities

arranTuna

2013-03-29 22:24

manager   ~~0018302

Related to / duplicate of http://bugs.mtasa.com/view.php?id=5854 ?

arranTuna

2013-12-20 14:17

manager   ~~0019813

Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=6001

Issue History

Date Modified Username Field Change