View Issue Details

IDProjectCategoryView StatusLast Update
0007544Multi Theft Auto : San AndreasClientpublic2013-04-17 10:00
ReporterarranTunaAssigned Toccw 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.3.4Fixed in Version1.3.2 
Summary0007544: ignoredElement in processLineOfSight broken
Description

ignoredElement in processLineOfSight does not work in r5121+, it works fine in r5105

Steps To Reproduce

a = createObject(1337,0,0,0)
processLineOfSight(0, 0, 0, 10, 10, 10, true, true, true, true, true, false, false, false, a)
and get
Bad argument @ 'processLineOfSight' [Expected entity at argument 15, got object]

TagsNo tags attached.

Activities

ccw

2013-04-01 12:48

administrator   ~~0018307

Error is due to the object not being streamed in. I'll fix that to make it how it was.

JacobS

2013-04-17 09:31

viewer   ~~0018353

Last edited: 2013-04-17 09:31

No longer works in 5174.

TreN

2013-04-17 09:45

viewer   ~~0018355

Last edited: 2013-04-17 09:48

Fixed in r5214 ( https://code.google.com/p/mtasa-blue/source/detail?r=5214 )
Try latest nightly build: http://nightly.mtasa.com/mtasa-1.3.1-rc-5263-20130416.exe

JacobS

2013-04-17 10:00

viewer   ~~0018356

Ah, alright. Works just fine in 5239.

Issue History

Date Modified Username Field Change