View Issue Details

IDProjectCategoryView StatusLast Update
0007522New issuesClientpublic2013-03-01 17:08
ReporterdrifterCZAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0007522: swiming water effect remains when player respawns
Description

When player is in water, and spawns again, the watter effect doesn't get deleted.

Steps To Reproduce

addCommandHandler ( "h", function ( player )
spawnPlayer ( player, 3000 + math.random ( 1, 5 ), math.random ( 1, 5 ), 5 )
end )

Additional Information

http://driftercz.mtasa.cz/bugs/water1.png - about 15 pieces
http://driftercz.mtasa.cz/bugs/water1.png - about 50 pieces

TagsNo tags attached.

Relationships

duplicate of 0003973 resolvedarranTuna Multi Theft Auto : San Andreas Peds destroyed in water leave water circles 

Activities

drifterCZ

2013-02-24 10:02

viewer   ~~0018173

bad link for second image, http://driftercz.mtasa.cz/bugs/water2.png

Issue History

Date Modified Username Field Change