View Issue Details

IDProjectCategoryView StatusLast Update
0007471Multi Theft Auto : San AndreasClientpublic2013-05-08 12:14
ReporterKesha_F1Assigned Toccw 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSOS Versionx64
Product Version 
Target Version1.3.2Fixed in Version1.3.2 
Summary0007471: Not recorded video in MTA:SA 1.3.1 via Mirillis Action!
Description

Hey MTA!

I found a perfect replacement Fraps - Mirillis Action! - A program that allows you to shoot video in games. Program for middle and powerful computers.

The problem is this: in a single GTA: San Andreas program works fine, but as soon as you launch MTA: San Andreas 1.3.1, the program does not want to take the multiplayer and refuses to work in it. With Fraps such problems do not watch.

Perhaps, Fraps is registered to the exceptions to the defender MTA, and Action! no.

You can fix it? :(

TagsNo tags attached.

Activities

x86

2013-04-26 23:33

administrator   ~~0018407

Still an issue ?

CWanted

2013-05-01 17:08

updater   ~~0018449

Last edited: 2013-05-01 17:09

Cannot reproduce: I've enabled all checks except SD#20(custom gta3.img) and Action! works with no problems.

Issue History

Date Modified Username Field Change