View Issue Details

IDProjectCategoryView StatusLast Update
0007415Multi Theft Auto : San AndreasServerpublic2012-11-08 13:21
ReporterLeyynenAssigned ToCazomino05 
PrioritynormalSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.3.2Fixed in Version1.3.2 
Summary0007415: removeWorldModel doesn't work since MTA 1.3.1
Description

I created a script, which the function "removeWorldModel" contains. This script worked just fine with server version 1.3. Then I updated the server version to 1.3.1. Since then, this function no longer worked for 99% of my users (that means for hundreds of people). I didn't change something in my script. Yesterday I downgraded my server to version 1.3, since then it works again.

Steps To Reproduce

Update the server to version 1.3.1.

TagsNo tags attached.

Activities

Cazomino05

2012-11-06 21:55

reporter   ~~0017842

update the server it's been fixed

Issue History

Date Modified Username Field Change