View Issue Details

IDProjectCategoryView StatusLast Update
0007410Multi Theft Auto : San AndreasClientpublic2012-11-14 08:55
ReporterSebihunterAssigned Toccw 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformWindows 8OSOS Version
Product Version 
Target Version1.3.2Fixed in Version1.3.2 
Summary0007410: Custom dx-fonts do not work on Windows 8
Description

The dx-font gets created without any warning but when calling dxDrawText it just say Expected dx-font, got nil.

TagsNo tags attached.

Activities

AeroXbird

2012-11-10 16:29

viewer   ~~0017849

I can confirm this issue, it spams the debug chat with errors about dx-font being nil
Here's an example of what text looks like: http://i49.tinypic.com/2i8y98j.png

Issue History

Date Modified Username Field Change