View Issue Details

IDProjectCategoryView StatusLast Update
0007392Multi Theft Auto : San AndreasClientpublic2012-10-15 18:41
ReporterPhatLooserAssigned Toccw 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.3.2Fixed in Version1.3.2 
Summary0007392: If you join a server of mine, you crash.
Description

I presume it is due to the mass of objects on that server - but if you join it, you will crash.
Unless I restart the server, of course, which I won't until you tell me to.
IP: 88.198.11.8:31337

Steps To Reproduce

Connect to 88.198.11.8:31337.
For some reason your client will crash.

Additional Information

If I restart the server, this "bug" is gone.

TagsNo tags attached.

Activities

CWanted

2012-10-14 20:49

updater   ~~0017757

It's either timeout or slow loading to me

PhatLooser

2012-10-14 21:20

reporter   ~~0017758

The server spams "client element cannot be created", and for ccw it crashed without any hint...

ccw

2012-10-15 18:39

administrator   ~~0017765

My crash was caused by a server browser bug, which is now fixed in http://code.google.com/p/mtasa-blue/source/detail?r=4762

The 'client element cannot be created' message was due to the server having the maximum number of elements (131,072) and it could not create the the player element.

Issue History

Date Modified Username Field Change