View Issue Details

IDProjectCategoryView StatusLast Update
0007371Multi Theft Auto : San AndreasServerpublic2018-09-18 18:55
ReporterarranTunaAssigned To 
PrioritynormalSeverityminorReproducibilitysometimes
Status closedResolutionsuspended 
Product Version 
Target VersionFixed in Version 
Summary0007371: Server side peds can often become invincible
Description

It seems that only the chosen syncer can change the health of a ped. That player could be having network trouble, that player might not even be as close as other players (a problem for me because I make peds off screen be collisionless so if a player whose syncing the ped isn't looking at the ped, other players shooting the ped can't kill it) basically this current system of having 1 nearby player syncing a ped is asking for trouble. Ideally anyone whose just damaged a ped, should be the one to tell the server to update the peds health and maybe become the new syncer of the ped.

TagsNo tags attached.

Relationships

has duplicate 0005845 closed New issues Invencible Peds [Clientside] 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change