View Issue Details

IDProjectCategoryView StatusLast Update
0007342Multi Theft Auto : San AndreasServerpublic2012-09-19 10:08
ReporterBrophYAssigned Toccw 
PrioritynormalSeveritycrashReproducibilityrandom
Status resolvedResolutionfixed 
PlatformOSWindows x64OS VersionServer 2008 R2
Product Version1.3.1 
Target Version1.3.2Fixed in Version1.3.2 
Summary0007342: Server crashes randomly and hangs upon close.
Description

We have had an issue with the server randomly crashing after a few days, its been an issue since 1.2, however the main issue is the server process hangs and cannot be killed upon the crash.

We have tried making the server use its own separate user in an effort to try and kill it that way when the issue arises but it does not help.

The only way we can get round this, is to restart the server because the port is still in use because of the hanged process that cannot be killed.

Additional Information

I have attached the last dump of when this happened.

TagsNo tags attached.

Activities

ccw

2012-09-18 16:22

administrator   ~~0017598

To fix the crash needing a reboot, make sure all the system drivers are up to date. Although be careful on how you update the network driver unless you have physical access to the server.

Issue History

Date Modified Username Field Change