View Issue Details

IDProjectCategoryView StatusLast Update
0007337Multi Theft Auto : San AndreasClientpublic2012-09-16 22:21
ReporterTAPLAssigned Toccw 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSWinOS Version7
Product Version 
Target Version1.3.2Fixed in Version1.3.2 
Summary0007337: Can't move left/right.
Description

Hello

There is problem happen after update from r4645 to r4650

When i am sprinting and stop sprinting and then aim, i can't move left/right for a period of time (two second maybe not sure), while this wasn't happen in r4645 and below.

I don't know what is cause this problem, but this really annoying i died many times because of this :(

TagsNo tags attached.

Activities

Issue History

Date Modified Username Field Change