View Issue Details

IDProjectCategoryView StatusLast Update
0007287Multi Theft Auto : San AndreasServerpublic2012-09-03 22:42
ReporterMCvarialAssigned Toccw 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.3.1Fixed in Version1.3.1 
Summary0007287: Can't start server in latest nightly (4587)
Description

When trying to start the server or editor it simply crashes.

TagsNo tags attached.

Activities

MCvarial

2012-09-01 12:11

viewer   ~~0017424

Oh the server started fine the first time, after that it started crashing which makes me believe it was caused by this commit: http://code.google.com/p/mtasa-blue/source/detail?r=4586

ccw

2012-09-01 22:22

administrator   ~~0017427

Fixed in r4592

Issue History

Date Modified Username Field Change