View Issue Details

IDProjectCategoryView StatusLast Update
0007245Multi Theft Auto : San AndreasClientpublic2012-08-20 17:08
ReporterdennisuniAssigned Toccw 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.3.1Fixed in Version1.3.1 
Summary0007245: Server crash when towing a clientside vehicle
Description

When you tow a clientside vehicle with a towtruck (or other vehicle wich can tow) the server crashes completely.
I tried it many times and it keeps crashing, when I look in the console I get the following message; "Segmentation fault"

x86 told me to use gdb to get more information about the crash and this is what I get; http://i45.tinypic.com/snjjhv.png

I tried this on a Debian server with the newest 1.3 (stable) build.

Steps To Reproduce
  1. Get a towtruck
  2. Create a clientside vehicle
  3. Tow the clientside vehicle with the towtruck
  4. Crash...
TagsNo tags attached.

Activities

Talidan

2012-08-13 00:28

administrator   ~~0017286

Can't reproduce on windows

dennisuni

2012-08-13 13:27

viewer   ~~0017293

You tried it with a 64bit machine?

arranTuna

2012-08-19 14:54

manager   ~~0017318

http://code.google.com/p/mtasa-blue/source/detail?r=4478

dennisuni

2012-08-20 00:55

viewer   ~~0017326

Confirmed; This is fixed.

Issue History

Date Modified Username Field Change