View Issue Details

IDProjectCategoryView StatusLast Update
0007244Multi Theft Auto : San AndreasClientpublic2012-10-03 12:17
ReporterBuffaloAssigned Toccw 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.3.1Fixed in Version1.3.1 
Summary0007244: Crash on ZHP server
Description

Reports are saying that crash occurs just as they connect to the server. Any help would be appreciated.

TagsNo tags attached.

Relationships

related to 0007297 closed New issues Crash when login on zhp server 

Activities

W

2012-08-10 12:06

viewer   ~~0017264

Last edited: 2012-08-10 12:24

12:05 < Buffalo> it crashes only for certain people
12:05 < Buffalo> mtasa://92.63.101.166:2017

I can't reproduce this.

ccw

2012-08-10 21:30

administrator   ~~0017274

Is this still a problem?

Buffalo

2012-08-12 13:27

viewer   ~~0017283

This problem applies to only 1% player out of 100%.

W

2012-08-12 14:05

viewer   ~~0017284

You should work with one such player to isolate the resource that causes these crashes, and then post this resource here.

Buffalo

2012-08-12 14:46

viewer   ~~0017285

Last edited: 2012-08-12 14:46

Well at least now i know that these crashes showed up after latest mta update. This is fixed by reinstalling mta and not installing the update it offers.

CWanted

2012-08-18 12:00

updater   ~~0017309

Do you mean instant crash when connecting to your server? Is not it appear when server tries to read specific account settings?

x86

2012-08-18 14:52

administrator   ~~0017310

Fixed in: http://code.google.com/p/mtasa-blue/source/detail?r=4472

CWanted

2012-08-29 15:50

updater   ~~0017403

Just happened http://rghost.ru/40076768

ccw

2012-08-29 19:08

administrator   ~~0017404

CWanted, you crash every time you connect to the ZHP server?

CWanted

2012-08-30 19:50

updater   ~~0017410

Before 4472 I crashed rarely, now this is the first crash since 4472.

ccw

2012-08-30 20:10

administrator   ~~0017411

It's not the same crash then

Buffalo

2012-09-04 11:42

viewer   ~~0017450

Many players crashes with version 1.3.1 like before. Even i started to crash every time too after some time. Server restart helped to fix it temporary tho, ive disabled custom skins in meta.xml and will watch if it will help. Dump: http://www.mediafire.com/?d27l3x03kxa015b

ccw

2012-09-05 01:51

administrator   ~~0017458

Please try latest nightly

CWanted

2012-09-28 18:45

updater   ~~0017642

Last edited: 2012-09-28 18:47

Is this is fixed? I have not got any crash since ccw's last commit.

Issue History

Date Modified Username Field Change