View Issue Details

IDProjectCategoryView StatusLast Update
0007186New issuesClientpublic2012-10-07 19:56
ReporterWafamdeAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0007186: onClientPlayerWeaponFire does not return correct x,y,z hit coordinates if the player is not aiming.
Description

onClientPlayerWeaponFire only returns correct hitX,hitY,hitZ if the weapon is aimed. Meaning the player is pressing RMB.
See the example video below.

Steps To Reproduce

http://www.youtube.com/watch?v=RUCjouxO9nc

TagsNo tags attached.

Relationships

duplicate of 0007020 resolvedccw Multi Theft Auto : San Andreas onClientPlayerWeaponFire returns incorrect hit positions 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change