View Issue Details

IDProjectCategoryView StatusLast Update
0007108Multi Theft Auto : San AndreasClientpublic2012-08-18 14:53
ReporterCWantedAssigned Toccw 
PrioritynormalSeveritycrashReproducibilityrandom
Status resolvedResolutionfixed 
PlatformOSWindows 7 Home Premium 32-bitOS VersionSP1
Product Version 
Target Version1.3.1Fixed in Version1.3.1 
Summary0007108: Crash when disconnecting from server on 4215
Description

Dunno if this is important: the last server I entered - 92.63.101.166:2017

TagsNo tags attached.

Activities

CWanted

2012-06-08 16:02

updater   ~~0016778

More http://rghost.ru/38554187

ccw

2012-06-08 18:32

administrator   ~~0016779

Did this happen more than once?

CWanted

2012-06-08 19:37

updater   ~~0016782

Yes, MTA crashes when pressing 'Disconnect'.
I just noticed that I had some dumps from 4198(?) but I cannot find them.

LooooP

2012-06-09 00:24

reporter   ~~0016788

I don't know if it's related, but my MTA also crashed when I tried to close it, no dumps generated, the only information that I got was this crash image:
http://img502.imageshack.us/img502/3505/crashj.png

MTA:SA Client 1.3 r4209
MTA:SA Server 1.3 r4142

CWanted

2012-06-17 16:17

updater   ~~0016829

New dumps from 4219, 4224, 4240 http://rghost.ru/38717062
Now it crashes when pressing quit.

ccw

2012-06-22 05:36

administrator   ~~0016871

Seems to be related to a dodgy custom vehicle model.

CWanted

2012-06-22 11:54

updater   ~~0016876

If that's true, I'll try to check the servers I played recently and contact their admins.

CWanted

2012-08-18 11:56

updater   ~~0017308

I guess this was problem of specific server (ZHP), now it doesn't happen anymore, so this can be closed.

x86

2012-08-18 14:53

administrator   ~~0017311

Probably fixed in: http://code.google.com/p/mtasa-blue/source/detail?r=4495

Issue History

Date Modified Username Field Change