View Issue Details

IDProjectCategoryView StatusLast Update
0006903Multi Theft Auto : San AndreasClientpublic2012-05-04 12:43
ReporterdrifterCZAssigned Toccw 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.3.1Fixed in Version1.3.1 
Summary0006903: ServerBrowser wrong ordering by server name
Description

Server browser orders wrong some server names

http://drifterCZ.mtasa.cz/bugs/browsersort.png

I think it's caused by the "#" character

Steps To Reproduce

type "#" into server browser, sort list by name

TagsNo tags attached.

Activities

drifterCZ

2012-02-20 15:16

viewer   ~~0016134

EDIT: it ignores all "#number" in server name

GA_Justus

2012-03-09 12:37

viewer   ~~0016268

Patch uploaded: http://bugs.mtasa.com/view.php?id=6933

ccw

2012-04-05 06:00

administrator   ~~0016419

Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=3973

Issue History

Date Modified Username Field Change