View Issue Details

IDProjectCategoryView StatusLast Update
0006833Multi Theft Auto : San AndreasClientpublic2012-01-29 06:59
ReporterdennisuniAssigned Toccw 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.3.1Fixed in Version1.3.1 
Summary0006833: getZoneName citiesonly is not working correct
Description

When i'll do getZoneName and want only the cities the function is not working correct.

When i'm in LS/LV or SF the function works good.
But when i'm on other city's for example: Bone County, Whetstone, Red County it dont show the city's but unknown.

Iv'e heard the getZoneName function was recent updated, so mabey there's created a bug?

Would be great if this could be fixed.

TagsNo tags attached.

Activities

Picard

2012-01-27 00:05

updater   ~~0015843

Issue automatically marked as fixed by mantisbot ( Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=3755 )

ccw

2012-01-27 00:10

administrator   ~~0015844

Default value for 'citiesonly' on the client was wrong.
Work around for clients before this fix is to always declare a value for 'citiesonly'

Server getZoneName is unaffected.

dennisuni

2012-01-27 01:43

viewer   ~~0015847

Work around for clients before this fix is to always declare a value for 'citiesonly'

I dont understand what u mean with this.?

ccw

2012-01-29 06:58

administrator   ~~0015888

Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=3768

Issue History

Date Modified Username Field Change