View Issue Details

IDProjectCategoryView StatusLast Update
0006812Multi Theft Auto : San AndreasClientpublic2012-09-11 01:43
ReporterLooooPAssigned Toccw 
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.3 
Target Version1.3.1Fixed in Version1.3.1 
Summary0006812: Engineless NRG-500 Variant
Description

Some weeks ago Cazomino05 commited a code review disabling NRG-500 "engineless" variant from coming randomly (without setVehicleVariant function), but it still happening without use the function. I know you'll tell: "Use the function and change it's variant", but you have to realize not all server owners will use it and many players thinks it's fuggly that even (as I said above) a commit for disable it was made.

Additional Information

Commit: http://code.google.com/p/mtasa-blue/source/detail?r=3633
MTA:SA Client 1.3 r3709
MTA:SA Server 1.3 r3704

TagsNo tags attached.

Relationships

related to 0007208 closed New issues NRG always engineless when got with pickup. 

Activities

Dragon

2012-02-12 14:11

reporter   ~~0016050

Last edited: 2012-02-12 14:11

confirmed to still occur in 1.3

ccw

2012-02-13 02:50

administrator   ~~0016054

Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=3850

LooooP

2012-09-09 05:15

reporter   ~~0017504

Last edited: 2012-09-09 05:16

Actually it wasn't fixed, happens often
Sorry forgot to reopen it

ccw

2012-09-10 04:06

administrator   ~~0017519

Loooop, this is due to script setting incorrect values. (Which is probably due to the confusing documentation)

ccw

2012-09-11 00:18

administrator   ~~0017525

Thinking about it, this issue could be caused by setElementModel not resetting the variants

ccw

2012-09-11 01:43

administrator   ~~0017526

Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=4642

Issue History

Date Modified Username Field Change