View Issue Details

IDProjectCategoryView StatusLast Update
0006796Multi Theft Auto : San AndreasServerpublic2012-02-26 12:07
ReporterFecheAssigned Toccw 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSWindowsOS VersionXP
Product Version 
Target Version1.3.1Fixed in Version1.3.1 
Summary0006796: Download freeze MTA 1.3
Description

I've noticed something, the first time that you connect to a server and download the map, it's fast and smooth.. after the map, the next download is slow and freezes tons of times, making the game almost unplayable.

Here is a vid:

http://www.youtube.com/watch?v=zFiplMHO1z4

  • Take in mind that it was recorded with HyperCam and somehow the video is acelerated and looks fast, but the download is slow.

Thanks.

MTA version 1.3 RC 3672

TagsNo tags attached.

Activities

ccw

2012-01-14 07:20

administrator   ~~0015733

Please try r3690 client and server (must be both)

Feche

2012-01-14 14:18

viewer   ~~0015735

Linux packages are still on build 3672.

TreN

2012-01-14 14:21

viewer   ~~0015736

http://nightly.multitheftauto.com/multitheftauto_linux-1.3.0-rc-3690-net1CE.tar.gz

LooooP

2012-01-14 14:46

reporter   ~~0015737

It's not fixed. Now instead of freeze many times, it freezes only when the download reaches ~180kb, it freezes for a long time and then goes fine without any freeze anymore.

Server and client using 3690

Feche

2012-01-14 14:51

viewer   ~~0015738

Last edited: 2012-01-24 15:00

I go from 0 - 900 kb fast and smooth, and the rest of the download is slow and freezes. (Map 1.54MB big)

Server and client using r3690.

-- Giving some feedback:

With the new releases it seems to be faster, altough there are BIG lag problems becouse of the bug.

LooooP

2012-02-10 18:01

reporter   ~~0016028

Can't reproduce anymore using MTA:SA Server 1.3 r3834 and MTA:SA Client 1.3 r3829

Issue History

Date Modified Username Field Change