View Issue Details

IDProjectCategoryView StatusLast Update
0006784Multi Theft Auto : San AndreasClientpublic2014-04-16 21:02
ReporterPhatLooserAssigned Tosbx320 
PrioritynormalSeveritytrivialReproducibilityalways
Status resolvedResolutionfixed 
PlatformAllOSAllOS VersionAll
Product Version 
Target Version1.4Fixed in Version1.4 
Summary0006784: The money "counts down" GTA-Style when you change a server
Description

The "Bug" is GTA related. If you join a server where you have $9999999999 by default, and switch to a server where you have a few bucks only, the money runs down GTA style, that means it isn't set instantly.
This is annoying, since having money in RP is something important.
Up to now I've seen no way to avoid that. It would be an idea to maybe add a flag to "setPlayerMoney". If that flag is true, the money gets set instantly.

Steps To Reproduce

Join a server with a lot of money, join another with less.

Set your money to a very high value, decrease it to a very low one.

TagsNo tags attached.

Activities

PhatLooser

2012-01-07 10:46

reporter   ~~0015661

Sorry for putting it at "New Issues", but I don't get what project is which since the projects changed again -.-.

sbx320

2014-04-16 14:37

administrator   ~~0020694

Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=6308

Issue History

Date Modified Username Field Change