View Issue Details

IDProjectCategoryView StatusLast Update
0006751Multi Theft Auto : San AndreasClientpublic2012-01-24 19:44
Reporterjack9267Assigned Toccw 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.3Fixed in Version1.3 
Summary0006751: Starting MTA for the first time in some scenarios will cause the client not to receive bikes
Description

Starting MTA for the first time in some scenarios will cause the client not to receive bikes, this means if you warp into that bike the client will crash.

And Yes it's made serverside before anyone asks with createVehicle and that returns a perfect handle in which warping will use.

If you connect to the server and reconnect the bug is fixed

TagsNo tags attached.

Activities

ccw

2011-12-24 03:34

administrator   ~~0015494

Exact steps to reproduce please. Example script would be great

jack9267

2011-12-24 03:35

viewer   ~~0015495

Theres a test script running on 94.23.157.172:22003 it seems to be something specific on there like peds existant or late spawning so I was wondering can't you attach a debugger?

Picard

2011-12-28 08:37

updater   ~~0015549

Issue automatically marked as fixed by mantisbot ( Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=3595 )

Issue History

Date Modified Username Field Change