View Issue Details

IDProjectCategoryView StatusLast Update
0006727Multi Theft Auto : San AndreasServerpublic2012-01-24 19:44
ReporterarranTunaAssigned Toccw 
PrioritynoneSeveritytrivialReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.3Fixed in Version1.3 
Summary0006727: Random extra lines and strange numbers in console
Description

See image

TagsNo tags attached.

Activities

qaisjp

2011-12-20 17:09

administrator   ~~0015442

It is weird that it says "C:/Windows/system32/cmd.exe" since the last time i saw, this wasn't supposed to happen.

Perhaps print() is being used? Check your resources...

arranTuna

2011-12-20 17:14

manager   ~~0015443

That is because I don't run MTA server.exe directly but through a batch file.

print() didn't out anything to console.

The scripts didn't change between the 1.1 and 1.2 installation so its certain a bug in MTA server.

arranTuna

2012-01-01 13:19

manager   ~~0015571

Fixed in newest nightly by ccw

Issue History

Date Modified Username Field Change