View Issue Details

IDProjectCategoryView StatusLast Update
0006655Multi Theft Auto : San AndreasClientpublic2011-12-13 10:32
ReporterRemi-XAssigned Toccw 
PrioritynormalSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.1.1 R2Fixed in Version1.1.1 R2 
Summary0006655: Text problems
Description

As there are some text problems very nasty to find out, I will note my findings here.

To start off, guiSetEnabled has the wrong error message; it tells you guiSetVisible is wrong.
http://www.google.com/codesearch#KdIewVX4zdg/trunk/MTA10/mods/shared_logic/lua/CLuaFunctionDefs.GUI.cpp&%20package:http://mtasa-blue%5C.googlecode%5C.com&l=1299

Additional Information

Issue 0006124 might be merged with this?

TagsNo tags attached.

Activities

ccw

2011-11-10 17:58

administrator   ~~0015224

Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=3390

Remi-X

2011-12-12 22:58

reporter   ~~0015354

Last edited: 2011-12-12 23:08

According to "trux" fadeCamera does not return which resource caused an error. I'll see if i can confirm this tomorrow.

arranTuna

2011-12-13 10:32

manager   ~~0015356

Remi-X because it was inside a setTimer.

Issue History

Date Modified Username Field Change