View Issue Details

IDProjectCategoryView StatusLast Update
0006618Multi Theft Auto : San AndreasMap Editorpublic2011-11-01 20:17
ReporterMrDaddYAssigned Toccw 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Platformx86OSWindows XPOS VersionSP3 5.1 2600
Product Version 
Target Version1.1.1 R2Fixed in Version1.1.1 R2 
Summary0006618: Press F5, CJ spawns and nothing else happens
Description

I wanted to test something I did in the Map Editor. I pressed F5, and CJ spawned, but the camera remained in the same position. I can move CJ, but camera remains in the same position.

Steps To Reproduce

Enter in the MTA Map Editor, press F5 and enjoy!

Additional Information

I turned off Asynchronous Loading, but no effect.

TagsNo tags attached.

Activities

MrDaddY

2011-10-23 18:34

viewer   ~~0015125

Last edited: 2011-10-23 18:38

Not solved in 1.1-resources-r809!

I have mtasa-1.2-unstable-3316-20111022-net41C1 + mtasa-1.2-data-r3113 + mtasa-1.1-resources-r809.

MrDaddY

2011-10-26 18:44

viewer   ~~0015134

I think I found the problem. Look at this screenshot:

http://img846.imageshack.us/img846/3796/suspnd.jpg

MrDaddY

2011-10-26 18:48

viewer   ~~0015135

The problem is that editor_test is missing.

LooooP

2011-10-26 20:09

reporter   ~~0015136

There are few problems caused by editor_test and editor_dump

arranTuna

2011-10-27 21:55

manager   ~~0015141

You're the only person having the problem and looking at the info "could not save" leads me to believe that its you that is your set-up which fails and not the editor, as MTA doesn't have permission to save there. So modify the permissions of your MTA installation to allow "Users" write permission. If that also fails give "Everyone" write permission.

MrDaddY

2011-10-29 10:48

viewer   ~~0015150

Last edited: 2011-10-29 11:10

I don't have any ideea how should I do that.. The problem is not in 1.1.1.

ccw

2011-11-01 20:17

administrator   ~~0015175

Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=3356

Issue History

Date Modified Username Field Change